Tuesday 4th June 2019

Streaming Network Live365 Broadcaster Network Interruption

Update - 3:35 PM ET - The data center partner found the routing issue which was causing some of our listener traffic to be denied. They have now resolved the issue and have advised us to issue the all clear. We appreciate your patience during this issue which was beyond our control. Thank you!

Update - 2:15 PM ET - Our data center partner in the south U.S. has identified the issue with their networking hardware. We're still only seeing some listeners affected by this, so we're quite happy that the majority of our broadcasters have been unaffected by this network issue. We do hope that the issue is resolved soon. Thanks!

At 1:27 PM ET, we started to receive reports from our network monitoring services that there were issues affecting some of our listeners. It appears to be a national level routing issue within the Internet at large, and all Live365 servers are continuing to run just fine. This is impacting a small segment of listeners, and the station manager software appears to be working normally. We reached out to our data center partners and they are actively investigating. We wiill keep everyone updated here. Thank you for your patience.