Saturday 20th April 2019

Streaming Network Datacenter network connectivity

Update 11:05 AM ET - Our data center partner has resolved the issue with their networking hardware. We are now issuing an "all clear" status across our Live365 network. Please open a ticket with us if you are having any other issues. Thank you!

Update 10:36 AM ET - We are seeing resolution of the connectivity issues. Stations and listeners who were previously having issues are now hearing their streams without issues. This is not the official all clear message, but the data center seems to be on their way to a full recovery. Thanks for your patience during this issue with one of our primary bandwidth providers.

Update 10:05 AM ET - The data center partner has confirmed they are seeing connection issues in the Tampa and Dallas areas, and this is contributing to some of our stations having intermittent streaming. Resolving this is our top priority, and we're actively engaged with the data center to help them investigate the source of the issues.

One of our primary data centers in the south U.S. is experiencing network issues. All of our servers systems are functioning fine, but their network issues are preventing some of our stations from streaming out to all listeners.