Sunday 31st March 2019

Broadcaster Broadcaster Partial network connectivity issues

Update - 4:56 PM ET - We've got good news: it looks like we’ve isolated the problem and a fix is in place, so stations should be streaming again. We'll continue monitoring over the next hour to ensure all stations return to normal.

Thanks again for your patience!

Update - 3:00 PM ET - We really appreciate you sticking with us while we figure out what's happening here. The good news is that our team has identified the issue with the network and is working with our partners to correct this problem as soon as possible.

We know that problems with stations can be a big disruption to your day, so we've got all eyes working to fix the issue.

Update - 2:30 PM ET - We're still investigating the connectivity issue, but we don't have additional information just yet. We'll be back soon with another update.

Update - 2:00 PM ET - Our engineering team is continuing to look into the connectivity issue. Thanks for hanging in there.

Update - 1:18 PM ET - All teams are actively investigating and working with our data center partners to reach full resolution of this as soon as possible. We will continue to keep all stakeholders updated here as we learn more about the situation. Thanks!!

At 12:57 PM ET, we started to receive reports from our monitoring services that some of our servers were experiencing intermittent network connectivity. We are currently reaching out to our data center partners, and our network engineers are investigating. We are not seeing any immediate causes, but it appears this is being caused by "external forces" outside of our control. We are actively investigating and will keep everyone updated here. Thank you for your patience.