Wednesday 13th March 2019

Broadcaster Broadcaster, Mobile App and Website performance issues

Update - 2:20 PM ET Our Engineering and Development team have issued the "all clear". We are working with our network partners and internal teams to review the situation. Dropped streams are the last thing we want to have happen, and we take these sorts of situations very seriously. Our teams are putting systems in place so that we can more quickly recover from issues like this in the future. Thanks for your continued patience!

Update - 1:52 PM ET Thank you for your continued patience. Our engineering team is still investigating issues across the Live365 network, as well as the national level Internet issues. We hope to have this resolved very shortly. Thank you!

Update - 12:55 PM ET Our Engineering team is continuing to investigate the situation. Connectivity is very intermittent. Some stations or States seem unaffected, while others come and go. Others are reporting that they can get to their dashboard, but that there's no audio on their stream. We've tune into some streams, and they sound just fine. We'll continue to partner with the data centers as we work towards resolution. Keep tuned here for future updates.

We're currently investigating some ongoing performance issues across the Live365 network. Our website, the station dashboards and streaming are all being affected. This could be a regional issue, as some customers are not reporting any problems on their end. Their have been some national level Internet issues over the past few hours (Facebook, Instagram, AT&T) so we are looking to our data center partners for more insight on this.

Thanks for your patience!