Friday 8th March 2019

Broadcaster Live365 Broadcaster Performance Issues

Update - 11:15AM ET While our teams are still investigating the cause of this database performance surge, we are seeing all systems return to normal, baseline operations for this time of day. All sites, players and streams are responsive and streams are now being heard consistently across our networks. We are continuing to review the logs from our systems so that we fully understand why our systems experienced this today. We appreciate everyone's patience and understanding during this!

Update - 10:45AM ET The Engineering and Development teams are continuing to work with the database servers to bring processing and performance back down within a normal range. This is generally a peak time for system transactions, but what we are currently experiencing is a significant spike and this is contributing to sluggishness and slow responses across our network. We're looking into rolling back some recent code deployments to see if that helps to get the database severs back into good health. The code was deployed 2 days ago, but there's a possibility that it's contributing to the increased database calls this morning. Thank you!

10:15 AM ET - Over the last 45 minutes, our databases servers began seeing extremely high processing loads. This is impacting several aspects of Live365, including our website, station dashboard, players. All teams were alerted 20 minutes ago and we are all actively investigating. Thanks for your patience!