Tuesday 26th February 2019

Broadcaster - Full Streaming Outage - server infrastructure issues

Update - 5:10 PM ET Our engineering team is reporting that all streams are functioning normally. The issue regarding listeners from the U.S. having problems connecting to Live365 stations has also been resolved. Thank you very much for your patience and understanding during this.

Update - 3:45 PM ET We are starting to hear U.S. streams come back up. U.K. and Canada sessions seemed to remain fine during this last window. We'll issue an "all clear" once the engineering team assures us that the systems have stabilized.

Update - 3:30 PM ET While we were able to resolve this issue with Live365 streams 35 minutes ago, some problems are still present. We had streaming audio back across our entire network, and now the situation has changed. Currently, listeners from the U.K. and Canada are able to tune into Live365 streams with little to no issues. Listeners from the U.S. are unable to tune in. This situation is our top priority across all of our teams, and we are working towards resolution currently. Thank you.

Update - 2:56 PM ET All streaming has been restored, and our teams are continuing to look into the cause of this outage. We understand how frustrating this can be to you and your listeners, and we're working to build a more resilient system so that we can recover from these types of incidents more quickly. Again, thank you for your patience!!

Update - 2:40 PM ET Our engineering team has identified the cause of stations streaming out silence and are working as quickly as possible to rectify. We will continue to keep you updated here as we learn more about the situation.

At 2:28 PM ET, an issue with our infrastructure started impacting the Live365 Broadcaster network. Broadcasters are able to access their station, but streaming audio is intermittent. All of our teams have been alerted and are looking into this currently. We understand the importance of consistency in Internet radio, and solving this is our immediate top priority. The engineers and developers are actively investigating and we will keep everyone updated here. Thank you for your continued patience!