Saturday 16th February 2019

Live365 Broadcaster + Pro Outage, external cause

Update- 3:40 PM ET - The teams at the data-center are continuing to investigate and monitor their networks and are keeping all of their clients updated. As soon as they took action, Live365's services came right back up. All of our servers were running, but unable to communicate out from the facility. We appreciate your patience and understanding!

Update- 3:20 PM ET - Our data-center partner is seeing their infrastructure stabilize and we are seeing our systems being to balance out and start streaming again. We're all continuing to monitor the situation and checking out all of our streaming servers to ensure our customers stations are running correctly.

Thanks for your patience during this situation which is beyond Live365's control.

At 3:12 PM ET, one of our main data-centers began experiencing connectivity issues that are negatively impacting the Live365 Broadcaster network. Broadcasters are able to access their station, but streaming audio to the listeners is intermittent. We've partnered with the team at the data-center, and they are rapidly looking for resolution. We expect our services to be restored once the cause on their end is resolved.

The data-center partner hosts services for many companies and this interruption is not isolated to Live365. We all strive for consistent uptime, but there are many things that can impact the infrastructure of the Internet that are outside of our control. While we are monitoring the situation with our provider, we are also allocating alternative resources to get our stations up and running again. This dashboard will be updated as we learn more. Thank you for your continued patience!