Monday 3rd December 2018

Broadcaster Partial Interruption

Update 9:55 AM ET - This issue has been resolved. We're continuing to look into what caused our stations and websites to be impacted. There are some ongoing nationwide outages and performance issues happening with some large websites across the U.S. and E.U., and there's possibility that we we affected by the fallout of those. We really appreciate your patience during these frustrating incidents! We do everything we can to ensure the stability of our streaming network and websites. Thank you!

Update 9:40 AM ET - The teams are continuing to investigate the cause of this issue and we are working with our data center partners to ensure our network is stable and streaming out as expected. We thank you for your continued patience!

Update 9:10 AM ET - Our engineering team is investigating a possible incident at one of our data centers that could be causing our performance issues on the Broadcaster network. All of our web pages appear to be running slowly and we are continuing to see stations not streaming out correctly. All of our machines and servers appear to be healthy and working as expected, which is why we believe this is a network issue outside of Live365's control. Next update in 30 minutes!

At 8:40 AM ET, we started to receive reports from some of our broadcasters that their stations were not streaming out as expected. We are investigating any immediate causes, and our engineering team has been notified. This seems to be impacting a small segment of our stations, and the station manager software appears to be working normally. We are actively investigating and will keep everyone updated here. Thank you for your patience.