Friday 9th November 2018

Broadcaster Broadcaster Platform - Partial service interruption

Update - 2:07 PM ET All systems have returned to normal and all services have been restored. The team will continue monitoring this, but at this time all streams should be running as normal.

Update - 11:36 AM ET Some stations are still experiencing performance issues with their streams. The team is working to fix this issue and all systems should be operational shortly. We will update this status dashboard once we have the partial issue fully resolved and thank you for the continued patience.

Update- 10:00 AM ET The issue with this "stream out" server has been resolved. We are currently putting action plans in place to ensure that this is avoided in the future. We really appreciate you letting us know if your station was affected by this, and thank you for your continued patience.

Update - 8:50 AM ET Our engineering team has identified the issue with this particular server, and we expect the affected stations to begin streaming out normally very soon.

At 7:45 AM ET, we started to receive reports from some of our broadcasters that their stations were not streaming out as expected. We are not seeing any immediate causes, and our engineering team has been notified. This seems to be impacting a small segment of our stations, and the station manager software appears to be working normally. We are actively investigating and will keep everyone updated here. Thank you for your patience.