Wednesday 31st October 2018

Broadcaster Partial Interruption

** Update - 12:30PM ET** Many of the stations which were impacted by this issue are now streaming out with no issues. The data migration process is still ongoing, and we expect it to be completely finished soon. We have a plan in place to make sure this is avoided in the future, and we appreciate all the feedback you've provided during this. Thank you!

Update - 5:00AM ET The affected server has been going through a file migration process over there last few hours, and Broadcasters on this server are seeing their stations begin to function normally. Since this is one of our primary machines, there is a lot of data to get through. Stations may continue to experience silence as their music continues to be migrated. Thanks for hanging in there during this! We learned a few things about our server upgrade process and how we can get this finalized more quickly going forward.

Update - 8:16PM ETCurrently, we are applying configuration changes to this server so that it is more resilient to these types of performance issues going forward. We appreciate your continued patience during this unplanned interruption. Thanks!

Update - 7:10 PM ET Our engineering team is continuing to work on this specific server, and the majority of our Live365 stations are still streaming out with no issues. We've identified the issue, so please rest assured that this was not caused by any action on your end. We hope to have all stations on this server up and streaming really soon.

At 6:45 PM ET, one of our streaming servers began having performance issues. Our engineering team is actively investigating, and we expect it to be resolved soon. This seems to be impacting a small segment of our stations, and the station manager software appears to be working normally. We will keep everyone updated here. Thank you for your patience.