Friday 5th October 2018

Broadcaster Performance issues on Live365 Broadcaster

Update 12:10 PM ET - We are seeing significant improvements at this time. There are some occassional issues regarding listener statistic reporting and we are continuing to work towards a full resolution across the board.

Update 10:45 AM ET - Our Engineering, Development and Solutions team are continuing to investigate this performance issue, and we are getting closer to a resolution. We appreciate all of your reports about what you are seeing on your end. Again, no streaming is impacted by this issue. We'll continue to keep you updated through here. Thanks!

7:00 AM ET - We are actively investigating performance issues on the Broadcaster platform. Streaming of stations is not affected, and all stations are readily available. Our customers have reported seeing "500 Internal Server Error" and temporarily missing reporting data. Our preliminary findings show this is related to a third-party billing software, and we are starting our investigations there.

Broadcasters can reload/refresh the page and this usually resolves the issue for the time being. Please note that no reporting data is ever lost during these types of issues. You may see zero stats on your dashboard, but that is a reflection of the reporting engine not being able to get the data to the dashboard quickly enough.

Thanks for your patience!