Sunday 30th September 2018

Broadcaster Broadcaster Full Outage, External cause

Update: 7:53 PM ET: We are continuing to see improvements across the Live365 Broadcaster streaming network. The majority of the affected servers are running normally and our teams are continuing to monitor and investigate. Thank you!

Update: 7:38 PM ET: Our engineering team has identified the issue and are working quickly towards resolution. Thank you very much for your patience this evening. This was very unexpected, and we are "all hands on deck" and expect this to be solved very soon.

At 6:30pm, one of our datacenters began experiencing connectivity issues that are negatively impacting the Live365 Broadcaster network. Broadcasters are able to access their station, but streaming audio to the listeners is interrupted. The team at the datacenter is rapidly looking for resolution and we expect our services to be restored once the cause on their end is remediated. We all strive for consistent uptime, but there are many things that can impact the infrastructure of the Internet that are outside of our control. While we are monitoring the situation with our provider, we are also pursuing alternative resources to get our stations up and running again. This dashboard will be updated as we learn more. Thank you for your continued patience!