Tuesday 29th March 2022

Broadcaster Partial Interruption

We started receiving reports from some of our Live365 broadcasters that their stations were not streaming out as expected. We are not seeing any immediate causes, and our engineering team has been notified. This seems to be impacting a small segment of our stations, and the station manager software appears to be working normally. We are actively investigating and will keep everyone updated here. Thank you for your patience.


Update, 5:14 AM ET: Our Engineering Team identified the issue and we are currently working on a fix. We are running a short unplanned maintenance that may cause 1-2 minutes of silence on the affected stations.


Update, 5:21 AM ET: The stations experiencing this issue should now be running at normal parameters and we will continue monitoring them. In case you encounter any further difficulties, please contact us at help@live365.com.