Friday 10th December 2021

Streaming Network Broadcaster Partial Interruption

A small segment of the stations from a specific server from the Live365 CDN are encountering interruptions running in Relay, AutoDJ or Scheduled Event mode.

Our Engineering Team is investigating in order to reach a prompt resolution.

Thank you for your patience while we work to resolve this incident and we apologize for the disruption that your station has experienced!


Update, 9:39 AM ET: Our Engineering Team identified the issue and we are currently working on a fix.


Update, 9:55 AM ET: The issue was mitigated and we are continuing to monitor our systems.


Update, 10:35 AM ET: The Live365 Streaming Network is back to fully operational status. Our team will continue monitoring and making sure no other issues will occur.