Wednesday 1st September 2021

Broadcaster Partial Interruption

Update, 12:26 AM ET A fix was put in place by our engineers, the affected stations should start playing. We will continue monitoring the situation for the next hour.



Update, 12:16 AM ET Our engineers have identified the issue and they are working on a fix to restore the affected stations.


A small segment of the stations from a specific server from the Live365 CDN are encountering interruptions running in Relay, AutoDJ or Scheduled Event mode.

Our Engineering team is investigating in order to reach a prompt resolution.

Thank you for your patience while we worked to resolve this incident and we apologize for the disruption that your station has experienced!