Saturday 14th August 2021

Audience Network Historical and Realtime Analytics

Update, 13:10 PM ET A fix was put in place by our engineers, Historical and Realtime statistics should start displaying in the Live365 dashboard, we will continue monitoring the situation for next hour.


Update, 12:35 PM ET We are still working on a fix for displaying the Realtime and Historical Analytics, our team is close to releasing a fix.


Update, 12:00 PM ET Our engineers have identified the issue and they are working on a fix displaying the Realtime and Historical Analytics


Our monitoring systems have detected an incident related to our advanced analytics and reporting servers. Our engineers were alerted immediately and they are investigating in order to reach a prompt resolution. Streaming /listening to Live365 it is not affected. Thank you for your patience while we worked to resolve this incident.