Thursday 22nd April 2021

Broadcaster Broadcaster Partial Interruption

Update: At 9:00 ET. All monitored stations are working normally for the past 30 minutes. We consider the issue to be fixed.

Update: At 8:30 ET, The code deployment was rolled back and we see the station coming back to the normal auto DJ flow. We will continue monitoring the affected station to make sure everything is back online.

At 6:00 AM ET, we started to receive reports from some of our Live365 broadcasters that their stations were playing ads back to back with no music in AutoDJ mode. This does appear related to a recent code deployment by our Development team, and they have rolled back this deployment over the last 30 minutes. Stations appear to be returning to normal at this time. We'll continue to provide updates here!