Monday 29th March 2021

Broadcaster Live365 Streaming Interruptions

Update, 11:25 AM ET - Everything has checked out and passed all our tests, so we should be all set now. In addition, we will continue monitoring the situation for the next few hours but we consider it fixed now.

Update, 10:27 AM ET - The database systems have remained stable over the past 30 minutes, and we're not seeing any stations report issues with streaming or playback at this time. Our team will continue to monitor the situation until we are certain that this database performance issue is permanently resolved.

Between 9:51 AM and 10:01 AM ET, some stations were affected by a database performance issue. The stations affected had their streams interrupted briefly.

At this time, the database performance issue has been corrected, and we're monitoring to ensure that the systems continue to stabilize. We'll post an official "all clear" once we're certain that we're in good shape!