Thursday 5th November 2020

Live365 Dashboard - Some stations are Offline

** Update 3:03 PM ET ** Our Engineers have applied a permanent fix for the issue with the scheduler. We will continue monitoring the situation for the next few hours but we consider it fixed now.

Update: 2:45 PM ET While our engineering team continues to investigate the intermittent issues with the Scheduler, some stations continue to have their events interrupted. We thank you for your patience as we work to fully resolve this. We'll continue to issue updates to any remaining open tickets for stations which are still continuing to experience this. Thanks!

Update 2:00 PM ET The event scheduler it is back online, and our engineering team is continuing to monitor the root cause of the problem for a permanent fix.

At 1:40 PM ET some stations on the Live365 Dashboard system reported being in a locked up state. Our engineers were alerted immediately and are investigating in order to reach a prompt resolution. Thank you for your patience!