Saturday 12th September 2020

Streaming Network Live365 - Ingest Layer

Update - 13:00 PM ET Our engineers have confirmed the issue has been fixed and Live365 ingest layer it is functional again.

Update - 12:00 PM ET Our engineers were able to identify the issue and they are working for a fix currently. Thank you for your understanding!

** At 11:00 AM ET** Some stations on the Live365 system reported problems accessing our ingest layer. Our engineers were alerted immediately and are investigating in order to reach a prompt resolution. Thank you for your patience!