Wednesday 1st April 2020

Broadcaster Live365 Broadcaster - Intermittent outage 4/1/2020

Update - 10:04 AM ET - Our engineering team has successfully restored normal performance on the affected database servers. As of 30 minutes ago, many of our customers were able to access their station dashboard without issue. We believe that since then, all remaining affected Live365 customers are now able to fully access their station dashboard and that the issue is considered to be resolved.

Should you still have any remaining issues regarding this incident, please reach out to us. No audio streaming was affected by this, so your listeners were not aware of any problems on our end. Thanks again for your patience while we worked to resolve this.

Update - 9:40 AM ET - We are continuing to investigate the issues affecting our database servers. We are seeing many stations which were affected now be able to access their station dashboard. It does not appear that audio streaming was impacted in any way during this incident. Our engineering team is continuing to investigate the cause of this so that we can fully resolve. Thank you!

At 8:45 AM ET, we started to experience some performance issues with our primary database servers. Our engineers have been investigating and we are hoping to promptly resolve this. We've also partnered with our data center partners to see if there are any outstanding issues on their end which might be affecting the Live365 network.

Thank you for your patience and understanding.