Friday 13th December 2019

Live365 Streaming Server Outage

As of 12:10 PM ET, this situation has been resolved. Please see the above scheduled maintenance windows, as we still have some work to do on this server. Stations hosted on this server may experience issues with uploading files, and this will also be resolved at the conclusion of the maintenance window starting at 4:00 AM ET.

Update 11:36 AM ET - Our engineering team is continuing to work with this specific server. The configuration of the network card is taking a bit longer than expected, and we're working as efficiently as we can to restore service to this cluster of Live365 stations. We fully understand the urgency in getting this resolved as quickly as possible, and we need to ensure that it's done correctly. The majority of the Live365 network is not affected by this unplanned outage. Thanks!

Update 10:45 AM ET - We've isolated the issue and are working quickly to resolve it. We're swapping out a network card and re-configuring it in order to get the server up and fully running in the immediate future. We'll continue to update here.

Any questions or concerns? Please submit a ticket to support@live365.com . Thanks!

At 10:00 AM ET, one of our primary Live365 streaming servers experienced an issue with it's network cards. We're escalating to our data center partner so that we can work with them to get it resolved as quickly as possible. This incident is only affecting a group of stations, and 90% of the Live365 network continues to stream out with no issues.

Thanks for your patience! All updates will be posted here as the situation resolves.