Friday 6th December 2019

Intermittent streaming for some Live365 Broadcaster stations

Update 12:07 PM ET - We were able to find a configuration mismatch between some of our servers and station stream settings that was causing some audio streams to be intermittent. This was also contributing to sluggish behavior when navigating the Live365 dashboard. The issue appears to be isolated to a segment of our stations, so most of our customers and listeners were not affected. We're continuing to work towards full resolution presently, and will keep everyone updated here if needed.
Thanks for your patience!

Update - 11:31 AM ET - We are continuing to investigate reports from some of our broadcasters and listeners regarding some station streams intermittently playing audio, as well as the Broadcaster dashboard running slower than normal.

Our Engineering and Developer team are investigating and working towards full resolution. We'll keep you updated here!

At 11:00 AM ET, we started to receive reports about intermittent stream issues for a small segment of our stations. Our team is currently investigating this issue so please hang tight and keep this page handy for updates. Thanks