Friday 22nd November 2019

Broadcaster Partial Interruption

Update 3:55 PM ET - We have been monitoring the Live365 Broadcaster network over the last 2 hours, and things appear to have fully returned to normal. We've received no further reports of interruptions, and our network looks healthy. We'll continue to investigate the underlying cause of the interruptions earlier. If you are having any issues with your station, the Solutions team is standing by to assist. Just let us know! Thank you

Update 1:25 PM ET - We're seeing some stabilization across the Live365 servers. The station dashboard appears to be working normally, and we are checking streams around the network for quality and consistency. Our engineers are continuing to investigate. If you are still having issues with your station, please open a ticket at support@live365.com. Thanks!

At 1:01 PM ET, we started to receive reports from some of our Live365 broadcasters that their stations were not streaming out as expected. The station dashboard software also appears to be having intermittent issues. This appears to be impacting a segment of our stations. Our engineering team has been actively engaging, as it appears to be a networking issue. We are actively investigating and will keep everyone updated here. Thank you for your patience.