Monday 28th October 2019

Broadcaster Live365 Network Routing Issues

Our data center vendor reports "all clear" on their end, and we've confirmed that all Live365 systems appear to be functioning as expected. If you are having any issues with your station stream or software, please open a ticket with us at support@live365.com. Again, we appreciate your patience and understanding during this unexpected outage by one of our primary technology partners.

Update 7:10 PM ET - Stations are beginning to come back on line. Our data center reports that they are "still waiting for the dust to settle" and will keep all of their stakeholders updated. We are going to do the same, and issue updates to you as we find out more.

Many other companies besides Live365 were affected by this data center outage, and we thank you for your understanding during this stressful situation. We never want any of our stations to go silent, and there was little we could do during this unexpected incident. We'll continue to work with the data center engineers to make sure that Live365 is fully restored. Thank you!

Update 6:25 PM ET - We're waiting for our data center partner to update us on the progress of their repairs to their network. Once they have things stabilized and under control, we'll see Live365 stations and services begin returning to normal. Note that it is common to hear the stream skipping intermittently as our database servers catch up. We'll continue to keep everyone updated here as we learn more. Thanks again for your patience and understanding during this data center outage. It is out of our control, and we are doing the best we can to recover quickly.

Update 5:45 PM ET - Our data center partner in the south U.S. is continuing to have network connectivity issues. This is directly affecting the Live365 Broadcaster services. Some stations may experience intermittent silence while others continue to stream out. We're hoping things continue to improve on their end so that we can recover soon. Thanks for hanging in there with us!

Update 5:05 PM ET - We are seeing the majority of affected servers and stations come back up over the last few minutes. It's too soon to issue an "all clear" at this point, and we're directly engaged with our data center engineers as they work through the network issues on their end. We will continue to keep you updated here!

Update 4:54 PM ET - Our data center partner in the south U.S. is working to resolve the issues with their network connectivity. This problem is affecting all services hosted by this data center, not just Live365. We hope to have an update, if not a resolution, very soon. Thank you for your understanding with this issue which is beyond Live365's control.

At 4:34 PM ET, one of our data center partners began experiencing network routing issues. Their issues are impacting the connectivity of Live365 services. We are all hands on deck and investigating, directly working with our data center partners to quickly resolve. We will keep everyone updated here! Thanks for your patience.