Saturday 5th October 2019

Streaming Network Live365 Broadcaster maintenance window extended

Our scheduled maintenance window from earlier today is lasting longer than we expected. Our engineers have been conducting maintenance tasks starting at 5:00 AM ET, and continue to make progress on the Live365 server clusters. Currently, some stations are experiencing intermittent streaming, where their stream goes silent after 3 to 10 minutes. This is a side effect of the maintenance and we expect the duration of stream sessions to become normal in the immediate future. Refreshing the player loads the stream right back up. Thanks for your patience and understanding during this!

Update: 9:45 am ET - We're continuing to work on our streaming servers, and are seeing stream duration's return to normal. Thanks for your patience!

Update 11:30 AM ET - Our engineering team reports that streaming audio should be fully operational for all stations across our network. Some stations were limited to 5 to 20 minute streams as the streaming server cluster was undergoing maintenance. We apologies that this took longer than expected, and we appreciate the patience of all of our stakeholders. Thanks!