Tuesday 24th September 2019

Broadcaster Broadcaster Performance Issues

Update 10:05 PM ET - Thanks for your patience! Our engineering team has finished deploying the fix and all stations should be back to normal at this time. Our team will continue monitoring and please contact support@live365.com if you are still having issues with your stations.

Update 9:30 PM ET - Thanks for hanging with us! Our engineering team is deploying a fix for the streaming issues some of our broadcasters were experiencing earlier right now and we should have everything back to normal shortly.

Update 8:55 PM ET - Our engineering team has identified the problem that was causing a segment of our broadcasters to experience streaming issues. Please hang tight as we resolve it!

We have started to receive reports from some of our Live365 broadcasters that their stations were not streaming out as expected. This seems to be impacting a small segment of our stations, the broadcaster dashboard, and the Live365 website.

We are actively investigating and will keep everyone updated here.